ubuntu下iptux类似飞鸽传书

其实在linux下面也是可以安装飞鸽传书的,只是比较麻烦了。
linux版的飞鸽传书是压缩包格式
linux版的飞鸽传书依赖以下几个包
libxml-parser-perl
libgnomeui-dev
libpanel-applet2-dev
还要安装gettext intltool

其中上面的libpanel-applet2-dev在ubuntu 11.10里面已经被替换成libgnome-desktop-dev
可是即便你安装了libgnome-desktop-dev,在进行./configure 时,仍会提示
checking for APPLET… configure: error: Package requirements (libpanelapplet-2.0) were not met:

No package ‘libpanelapplet-2.0’ found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

因此也无法安装,估计想办法跳过次检测应该可以,鄙人不会。

于是找到了iptux这个软件,安装很方便,sudo apt-get install 即可
在终端运行iptux即可运行iptux这款小软件了。

发表评论

电子邮件地址不会被公开。 必填项已用*标注