黑苹果选虚拟机很纠结

我的黑苹果是10.6.8,安装了最新版的virtualbox for mac,刚准备给自己刚建立的虚拟机装系统呢,virtualbox就重启了,屡试不爽啊。呵呵,开启了AMD Virtualization重启,关闭了AMD Virtualization提示要开启,反正就是不行。是不是黑苹果有哪些地方还没有弄好啊。无奈之下,只好用vmware fusion,下载了最新版4.1.3,安装了,提示系统不能使用该应用程序,难道4.1.3是给lion,或更高版本的?如果真这样的话,想起来就害怕了,现在好像不少软件都要求10.6以上,有的是10.6.8或以上,过不了多久,snow leopard用不了了怎么办,我这AMD的cpu目前又用不了lion,迟早要悲剧啊。
闲话不说了。车到山前必有路!
虚拟机
我最好安装了Vmware Fusion Version 3.1.3 (416484),现在正在开启着虚拟的win7呢,听说vmware比virtualbox耗资源,它还不是免费的,现在我也管不了这些了。能虚拟个windows应急,总不至于老是重启电脑进win7吧。

发表评论

电子邮件地址不会被公开。 必填项已用*标注