之前我看马士兵老师的视频,里面推荐用lomboz eclipse,因为它对连接数据库和做jsp server很方便,所以我就也跟着下载了,发现lomboz eclipse的主页的url也不一样了(跟02年的视频里面相比)。因为lomboz eclipse不支持win64 最后我被迫换成win32,换成win32还是有不少问题,show view里面的东西也没有视频里面的那个连接了,最终我放弃了lomboz eclipse。
现在我用sqlexplorer 效果是一样的,觉得当时死扣lomboz eclipse真是没必要,还把我的系统给换了,郁闷。大家放弃lomboz eclipse吧,我感觉现在用lomboz eclipse的人不多,看来我不是一般的out。
想知道怎么安装sqlexplorer可以看

分类: 吐槽

发表评论