道招
最新Java仍存在0-day安全漏洞
一个新的java漏洞正在疯狂的被利用。如果你在使用java,可能你得启用或禁用java插件来保护你的电脑,或者你需要将电脑的安全级别调整到“高”并且尽量避免执行那些恶意的applets。 最新的这项漏洞是被一个叫FireEye的安全公司最先发现的,该公司称已有人利用该漏洞攻击了多个用户,并且即使是更新了Oracle公司最新版的java 1.6和java 1.7仍难逃此劫。 经确认此漏
java jdbc连接oracle数据库
本人用的是MyEclipse10 ,JAVA用的是1.7,oracle用的是database 11g [code lang="java"] import java.sql.*; public class TestJDBC { public static void main(String[] args) { Connection conn = null; Stateme
关注道招网公众帐号
道招开发者二群